primary menu & error in footer

Viewing 5 posts - 31 through 35 (of 35 total)
  • Author
    Posts
  • #18945
    VeenaVeena
    Moderator

    Image issue:
    Can you pls change the thumbnail generation in the General tab of theme options to WordPress from Aqua and see if that helps.

    #18949
    RaghavendraRaghavendra
    Moderator

    Can you pls change the Thumbnail generation method in general tab of theme options to WordPress. The Aqua option does not work over HTTPS. If that does not solve the issue, pls post a temp login to your site and I can take a look. It could be a plugin which is causing this too.

    The latest version of the theme downloadable from ThemeForest is already bundled with the latest version of revolution slider in framework/plugins folder of the theme.

    #19053
    GatisGatis
    Member

    Changing to WP helped Thank you !
    But still in Crome i don’t see some images
    and for front tumbles i have to make them @3x ore more to see on Crome (Safari is fine )
    and I can’t get slide show working

    https://artdepartment.nmsu.edu/2016/01/alumni-greg-fuquas-15-year-retrospective/

    Attachments:
    #19077
    RaghavendraRaghavendra
    Moderator

    Are you using flex slider or nivo slider? Looks like we may have an issue with them in HTTPS sites.

    Pls change line numbers 251 and 148 of framework/presentation/slider-manager.php file to –

                        $args = array('image_size' => 'full', /* Change from $slider_size to full */
                            'size' => 'full',
                            'before_html' => $before_html,
                            'after_html' => $after_html,
    ...........
    

    and see if that resolves the slider images issue. If this works, I will have the codebase changed for next update.

    Regarding the others, I am unable to see why this would happen. Will need temp access to see what’s happening.

    #19079
    RaghavendraRaghavendra
    Moderator

    Also, it is worth checking this issue with WordPress images in HTTPS.

    https://wordpress.org/support/topic/responsive-images-src-url-is-https-srcset-url-is-http-no-images-loaded?replies=19

    Pls see this important information – “I found that the wp-config.php file for my problematic site had both the WP_SITEURL and WP_HOME constants set with http URLs instead of https URLs.

    It’s worth checking your Settings –> General settings to see what protocol those URLS are showing there. If they don’t both show https then it will likely cause issues with the new 4.4 responsive images.”

Viewing 5 posts - 31 through 35 (of 35 total)
  • The forum ‘Extinct Theme Support’ is closed to new topics and replies.