Theme Update on WP 4.5.1

Tagged: 

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #21146
    Wpcoachwpcoach
    Participant

    How do I run the theme update? About FTP or via the Dashboard? What happens to the data in the Custom CSS? Thanks

    #21156
    VeenaVeena
    Moderator

    You can use either way.
    Through dashboard :- You can’t remove an active theme, so first activate the default WordPress theme (Twenty Fourteen) to be able to delete a theme required. Click the deactivated theme to see it’s details and click Delete button in the right bottom corner of it. Use the same procedure as when you installed the theme for the first time. Everything you did on your Dashboard won’t get overwritten, the files you’ve modified, however, will be replaced with the new files. I recommend that you save them in separate folders so you’ll have them at hand to reapply the changes. If you made any changes to the source files (instead of child theme), you will need to redo them of course no matter what method you use for updating.
    Custom CSS also remains intact.

    #21161
    Wpcoachwpcoach
    Participant

    Can I upload anything via FTP, and overwrite the existing files and folders after extracting the zip file easily? Is not that simple? Or must the old theme are completely erased and then the new theme will be installed? Thanks

    #21172
    VeenaVeena
    Moderator

    Yes you can update through FTP method also , just delete the old invent folder and add the updated version invent folder that will be easy instead of overwriting existing files.(You can take a backup of the older folder incase if you want to reapply any changes) .

    #21434
    Wpcoachwpcoach
    Participant

    My site uses an SSL certificate. Do I have to consider something if I completely delete the old theme, and then upload the new theme? Thanks

    #21443
    RaghavendraRaghavendra
    Moderator

    Having a secure site should not affect the update process.

    #21524
    Wpcoachwpcoach
    Participant

    I have WP 4.5.2 and Invent 3.1 now updated. No Sticky menu possible. no Scroll to top possible. A strange color representation in the Theme Options (see screenshot).

    Furthermore, the menu item is missing “Thumbnail generation” in the General Options. I had to choose “WordPress” there. Is that a problem for my website?

    Please help. Thanks

    Attachments:
    #21530
    Wpcoachwpcoach
    Participant

    After the Update today on WP 4.5.2 and Invent 3.1 i have the same Problem as on February.

    **************
    phoenix wrote:

    I have changed the Thumbnail generation method in general tab of theme options from Aqua to “WordPress” and now everything seems fine . The Aqua option does not work over HTTPS.

    Post Link: http://support.livemeshthemes.com/forums/topic/invent-theme-does-not-work-with-ssl/#post-19000

    ***************

    What can i do? Please help me. Thanks

    #21539
    VeenaVeena
    Moderator

    Can you pls share a link to your site with a temp login here as a private msg ?

    #21552
    Wpcoachwpcoach
    Participant
    This reply has been marked as private.
    #21560
    VeenaVeena
    Moderator

    Here i don’t see any issue with scroll to top arrow and sticky menu .
    Regarding themeoptions tab options styling – Can you deactivate all the plugins once and see if that makes any changes or not?

    Furthermore, the menu item is missing “Thumbnail generation” in the General Options. I had to choose “WordPress” there. Is that a problem for my website?
    In latest version themes we have removed that option – we are not using aqua resizer now , this change will not make any harm to your site .

    #21562
    Wpcoachwpcoach
    Participant

    The scroll to top arrow and sticky menu works!

    You do not understand apparently the biggest problem. Normal, the SSL certificate is displayed in green (screenshot). Since this update will no longer appear in green (screenshot) and is no longer functioning properly. The problem was once before. Since you have said that The Aqua option does not work over HTTPS and have changed the thumbnail generation method in general tab of theme options from Aqua to “WordPress”. Then it worked again. Now I have the same problem as at the beginning and want the SSL certificate is displayed again in green and works again. Please help. Thank you.

    Attachments:
    #21582
    RaghavendraRaghavendra
    Moderator

    I modified the custom/custom.css file to remove this code –

    #page-loading {
        z-index: 10010;
        background: #FFF url(https://www.livemeshthemes.com/wp-content/uploads/2014/05/Preloader_11.gif) no-repeat 50% 50%;
        }
    

    since it is loading the image over HTTP protocol instead of secure HTTPS. After removal and refresh of the browser, the green bar is showing up.

Viewing 13 posts - 1 through 13 (of 13 total)
  • The forum ‘Invent Theme Support’ is closed to new topics and replies.