Woocommerce needed for Invent Functionality

Support Forums for LiveMesh Themes & Plugins Forums Invent Theme Support Woocommerce needed for Invent Functionality

This topic is: resolved

This topic contains 2 replies, has 2 voices, and was last updated by DzoleMK DzoleMK 3 years, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #16556
    DzoleMK
    DzoleMK
    Member
    Post count: 1

    Is the Woocommerce plugin needed if i’m not using any shop functionality? Are you using it for any of Invent / LearnDash / Slider / Whatever functionality?
    Can i safely disable and delete it?
    Also its asking me about some major version update – should i do it without breaking the code?

    #16574
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4607

    If you are not going to use the shop function, you can safely deactivate the plugin and it is not a required plugin for theme to function.

    You can upgrade woocommerce, no issues.

    #17422
    DzoleMK
    DzoleMK
    Member
    Post count: 1

    I have disabled and deleted the plugin with not any problems whatsoever – thank you!

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Woocommerce needed for Invent Functionality’ is closed to new replies.