Safari Image not showing and updates

Support Forums for LiveMesh Themes & Plugins Forums Extinct Theme Support Safari Image not showing and updates

Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3594
    Ten12designten12design
    Member

    I am having an issues with the front page image in the quotes area on Safari the image doesn’t show can you tell me what I need to do? On the other browsers the image shows. View attached image

    Also I saw that you have updates, how do I update without messing up what I’ve created?

    Thank you

    #3617
    RaghavendraRaghavendra
    Moderator

    For updating, the way I update is to replace all files. No matter what method you use (there are plugins too like this – http://wordpress.org/plugins/easy-theme-and-plugin-upgrades/ to update easily), you will need to backup your changes and redo any changes you made to the files on the new installation.

    Use tools like DiffMerge or WinMerge to compare the old and new files and redo the changes. You will spend probably an hour doing this but not more, specially if you have made changes only to a few select files. The theme settings data will stay and hence Custom CSS entered into theme options should be fine. It’s always a good idea to have a backup though.

    #3621
    RaghavendraRaghavendra
    Moderator

    Are you referring to the background image of the quotes section? Will check why this is happening on my Mac Safari. Will get back to you soon. Thanks

    #3625
    RaghavendraRaghavendra
    Moderator

    I am able to see the background image in my Safari. I have attached the screenshot of Safari on my Mac in the next post. Are you using an earlier version of Safari?

    #3627
    RaghavendraRaghavendra
    Moderator
    This reply has been marked as private.
Viewing 5 posts - 1 through 5 (of 5 total)
  • The forum ‘Extinct Theme Support’ is closed to new topics and replies.