Revolution Slider hangs on import

Support Forums for LiveMesh Themes & Plugins Forums Appdev Theme Support Revolution Slider hangs on import

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #3355
    Badweaselbadweasel
    Member

    I just spent 6 months writing a complex ios opengl app.. but I’m having a hard time figuring out this wordpress theme. I’m just trying to dive into the documentation and get at least a simple page up for now with a slider on an iphone screen and a few page section panels.

    The video helped although I wish you had talked through it and explained what you were doing more. Towards the end of the video you show importing the sample data into the Revolution Slider. For me that is just hanging. I don’t know if it’s a permissions issue or something else. The other data (mostly) imported. I did have a few errors on that one but the site looks basically the same as it did on the demo.

    Can you help with any reasons why the import would just hang? I add the slider but when I do import it hang on:

    importing slider setings and data...

    and never does anything

    #3365
    NexusNexus
    Moderator

    Hi,

    Pls reply as a private message here with the site URL and a temporary login to the WordPress dashboard and I can take a look.

    #3376
    Badweaselbadweasel
    Member
    This reply has been marked as private.
    #3379
    Badweaselbadweasel
    Member

    I sent you the private message. Were you able to log in and try the import?

    #3381
    NexusNexus
    Moderator

    Hi,

    Yes I did login to your site and tried to import the data, but as you say, there is an issue while importing. Import is failing even when I try to import the samples provided by the plugin author. I am contacting the plugin author to get some answers regarding this. But I think it has got something to do with the site configuration.

    Meanwhile, if you send me the ftp login, I will forward it to the developer who might be able to rectify this issue, if it is related to some faulty settings. Thanks!

    #3387
    Badweaselbadweasel
    Member

    Since the file we’re trying to import is just text/xml.. it’s too bad we can’t just copy and paste that text into something to have it import.

    YOUR sample data imported ok – although I did get a few errors.

    I’m sure it has to do with either user permissions or folder permissions. I’ll work on it on my end. Thanks.

    #3389
    NexusNexus
    Moderator

    Also please check the error log in the WP root folder. That will give an idea as to what’s going on.

Viewing 7 posts - 1 through 7 (of 7 total)
  • The forum ‘Appdev Theme Support’ is closed to new topics and replies.