Disable Hover and Lightbox on Portfolio

Support Forums for LiveMesh Themes & Plugins Forums Appdev Theme Support Disable Hover and Lightbox on Portfolio

This topic is: resolved

This topic contains 3 replies, has 3 voices, and was last updated by Yammy yammy 4 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1366
    OlegKrikun
    OlegKrikun
    Member
    Post count: 4

    Option “Disable Hover and Lightbox on Portfolio” not work.
    http://krikun.ru/apps/?page_id=4314

    #1371
    Livemesh
    livemesh
    Keymaster
    Post count: 1011

    Really nice looking site. Can you make this change in your framework/functions/thumbnail-functions.php file at around line 30 –

        /* Return false to disable image info on hover */
        function mo_show_image_info($context) {
    
            if ($context == 'portfolio') {
                $enable_hover = mo_get_theme_option('mo_disable_portfolio_hover') ? false : true;
                return $enable_hover;
            }
    
            return ($context == 'archive' || $context == 'starter');
    
        }
    

    and see if that helps? I will have this change in the upcoming update and hence you do not have to repeat this change again if you update the theme.

    #1375
    OlegKrikun
    OlegKrikun
    Member
    Post count: 4

    Yes, it helps for me =)

    Thanks for quick response!

    #12207
    Yammy
    yammy
    Member
    Post count: 2

    Instead of that, I did that to have it suppressing zoom for both portfolio and blog:

    thumbnail-functions.php:28

    if( ($context == ‘portfolio’) || ($context == ‘starter’) ) {

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.