Pie short code not working

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #7867
    Eyetechoptomeyetechoptom
    Participant

    Hi

    I have a couple of issues:

    1. I added the pie chart shortcode but nothing displays on the page. Other shorcode works (like the number animation) just no the pie chart.

    2. If I add a background image to a segment it seems to be very over sized (magnified). What size should the image be to display in the width of the page? I use a background because I dont want a gap between the menu and the first segment.

    Hope I get a reply…

    #7876
    ErnestoErnesto
    Member

    Hi!! Could you send us a temp user to your website so we can inspect how the code is being produced in the back end??

    Cheers!

    #7911
    RaghavendraRaghavendra
    Moderator

    Try wrapping the section which has the piechart with a div or a [wrap] shortcode with id stats-section like this [wrap id=”stats-section”] and see if it is any better. There is an issue with the theme expecting a id stats-section for the section wrapping the pie chart modules.

    Have you tried setting the option “Disable Sliders and Disable Home Page Slider Area Widget” in the page edit window? Also, if you set a background of width 1920px or above, the theme will avoid oversizing of the background to cover the whole area of the segment. You just need to provide an image of sufficient width so that it covers the whole width of the segment.

    Hope this helps.

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Agile Theme Support’ is closed to new topics and replies.