Page elements do not visible

This topic is: resolved

This topic contains 4 replies, has 3 voices, and was last updated by Raghavendra Raghavendra 5 months, 4 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #29708
    Shrinidhi Rao
    shrinidhi rao
    Participant
    Post count: 4

    Hi,

    I have been built home page and was working fine. But all of sudden all elements are missing from the page the next day. Reverting to old revesions or upadting the page doesnt change anything.

    Website: http://anivalegames.com

    #29709
    Shrinidhi Rao
    shrinidhi rao
    Participant
    Post count: 4
    This reply has been marked as private.
    #29725
    Veena
    Veena
    Moderator
    Post count: 7858

    Have dectivated some plugin and now everything appears fine. Pls check.

    #29726
    Shrinidhi Rao
    shrinidhi rao
    Participant
    Post count: 4

    Hi,

    I see its partially fixed.

    The gif images are missing in the “Ice adventure latest offering” section
    FAQ section is overalpping
    Section befre FAQ has missing text.

    Basically layout is not correct. Any issu with theme code?

    #29732
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4501

    The theme JS files were not loading due to Recent Tweets plugin. Deactivated the same and things look fine now. Pls also check this page – http://anivalegames.com/home-test/. Pls find a replacement to Recent Tweets plugin since it may have some issues. There are quite a few of them available.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.