Mobile Menu Not Working

This topic is: not resolved

This topic contains 8 replies, has 3 voices, and was last updated by Veena Veena 2 years, 7 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #22216
    Annehweb
    annehweb
    Member
    Post count: 4

    The mobile menu is currently not working for your FitPro theme. Is there a resolution for this?? I saw there was another thread created on this topic but it is private and I cannot view it. Please let me know.

    #22226
    Veena
    Veena
    Moderator
    Post count: 7979

    Have you updated theme ? If not pls update the theme to latest version .
    You can download latest version theme from your themeforest account downloads tab .

    If the problem is still on pls share a link to your site with a temp login as a private msg, we will take a look.

    #22240
    Annehweb
    annehweb
    Member
    Post count: 4

    Before I update the theme, I’d like to make sure I’m doing it correctly. It appears that some Themeforest themes have to be updated differently. This would be for a manual install via FTP.

    1) Obviously, I download the updated version (I have the “old” version backed up). I’m also using the Child theme.

    2) I deactivate the child theme and temporarily activate another theme.

    3) I delete the old FitPro folder and upload the new one.

    4) I reactivate the FitPro Child theme. Hopefully, all is well…

    Is this the correct procedure for updating the FitPro theme? If so, then I’ll try this. If the mobile menu is still not working properly after updating, I’ll let you know and create a temporary user account with an admin role so that you can hopefully figure out what’s wrong.

    Thanks!

    #22243
    Veena
    Veena
    Moderator
    Post count: 7979

    Yes all steps are correct .

    #22481
    Sfitness
    sfitness
    Member
    Post count: 2

    I am having the same issues with the menu icon when the site is in mobile settings. The menu icon appears but it does not function. http://www.sookefitness.com

    #22482
    Annehweb
    annehweb
    Member
    Post count: 4

    Just download the latest version of the theme and update your theme folder (following the steps above). I did and the mobile menu is now functioning properly.

    #22483
    Sfitness
    sfitness
    Member
    Post count: 2

    I just tried what you mentioned above and it did not work. I already have the most up to date version (Version2) according to the updates. Anything else I can check or research?

    #22484
    Annehweb
    annehweb
    Member
    Post count: 4

    It might be a plugin conflict. I would try deactivating/activating various plugins to see if one of them is the culprit. If that’s not the problem, I would start a new thread and reach out to the LiveMesh developers. They’ve been very helpful when I’ve had other issues.

    #22490
    Veena
    Veena
    Moderator
    Post count: 7979

    Hi sfitness,

    annehweb is absolutely right ..
    Currently you are using old version theme (2) , pls update to latest version theme – 2.2 .

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.