Icons (where is the list?)

This topic is: resolved

Tagged: ,

This topic contains 11 replies, has 4 voices, and was last updated by Veena Veena 5 years ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #8795
    Astrbac
    astrbac
    Member
    Post count: 14

    Hi,

    I can’t locate a list of the icons (such as labs, switches, etc…) on the services page. Could oyu help out, a lit of the icons and shortcodes would be awesome.

    Thanks
    Alex

    #8803
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4646
    #8807
    Astrbac
    astrbac
    Member
    Post count: 14

    Uhh… something went wrong.

    I replaced two of the ones that were included in the dummy content but they arent showing up. I put “icon-code5” and “icon-social-facebook” insteade of the “icon-cup” and another one but they don’t work

    Can’t seem to figure out why

    #8830
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4646

    Can you pls share the link? Thanks

    #8832
    Astrbac
    astrbac
    Member
    Post count: 14

    Yep,

    here it is

    http://7others.com

    Cheers!
    Alex

    #8846
    Veena
    Veena
    Moderator
    Post count: 8167

    I have tried the same and mine was working fine.
    Please check whether you have closed the shortcode correctly or not.
    Pls let me know.

    #8852
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4646

    Pls share the login. I see that the following code where the icons are not showing up –

    
    

    Certainly things are not setup right. Looks like you have not set the class for the icon or pasted the wrong argument. Pls check. For the ones which work, the code is –

    
    
    #8895
    Astrbac
    astrbac
    Member
    Post count: 14

    Workin on this.

    What I have done is the following:

    1. I opened the page “HOME”
    2. then I opened the SERVICES section
    3. in this section, in the VISUAL editor I checked out the icon codes
    4. after that I went to the page with 1500 icons and copied the code for the icons I wanted to appear on site
    5. i used this code to replace the icons that I wanted to remove from site (still in VISUAL ed.)
    6. I saved the page section and refreshed the page. Didnt work

    In the screenshot you can see the CURRENT situation in the page section SERVICES, text editor. First blue arrow is the code that works, second blue arrow is the code that doesn’t work. The second code appeared here AFTER I replaced the initial icon “name” with the one I copied from the page with 1500 icons

    Cheers!
    A.

    #8905
    Astrbac
    astrbac
    Member
    Post count: 14

    GROUPING

    You should consider grouping the icons and somehow making this page where they currently reside a bit more user friendly. It is impossible to scroll through 1000 icons.

    Also, just beneath the icon itself, there is sort of a “clickable” area, on the left side there is the code (for what can that be used?) and to the right there is some extra small icon of something. When it is clicked a blue-ish underline switches over from the left side (code) to the right.

    #8948
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4646

    Thanks for your suggestion. Have taken note of it for future updates.

    #9593
    Ashishvilabs
    ashishvilabs
    Member
    Post count: 2
    #9598
    Veena
    Veena
    Moderator
    Post count: 8167

    Fixed the issue.Pls check.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.