Icon problems

This topic is: not resolved

Tagged: ,

This topic contains 3 replies, has 2 voices, and was last updated by Veena Veena 4 years, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #11295
    Scwe
    scwe
    Member
    Post count: 2

    I love the theme! But I’ve been having issues with the icons. For example, when I use “icon-expand2”, it displays as just a long, empty box, as do many other icons listed here:
    https://www.livemeshthemes.com/wp-content/uploads/icomoon/demo.html

    In other cases, icons are wrong – like “icon-facebook3”, which when used displays a file symbol.

    Anyone know what the issue might be? I’d honestly even be find so long as I could switch out icon-expand2 (which displays when you hover over a blog post image in an excerpt) for something else, because those come preset with the theme. I can’t figure out where I can go to change that though. Same with “icon-arrow-right7” which enables me to go to the next blog page, but displays as an empty box.

    Please note that I’m also fairly new to coding and have been figuring this all out as I go.

    Thank you so much for the help!

    Attachments:
    #11306
    Veena
    Veena
    Moderator
    Post count: 8159

    Pls go to this link – http://support.livemeshthemes.com/faqs/ and go through the topic “How to use 1500+ icons bundled with the Agile theme”.

    #11317
    Scwe
    scwe
    Member
    Post count: 2

    That you! I already have, multiple times, but it doesn’t address my problems.

    #11346
    Veena
    Veena
    Moderator
    Post count: 8159

    Pls share a link to your site and also share temporary access details as private reply, we will take a look.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.