Reply To: Two Showcase Sections



I know you helped me not have two Showcase sections. Thankful for that.

But when I click the checkbox for the Showcase in the Single Page Options on the Home page to “Choose the Page Sections for display”, it still shows two Showcase section.

When I deselect the checkbox for Showcase, it shows only one Showcase section but the nav bar link doesn’t jump to #showcase for the parallax “one page” feature.

Thank you for your help one more time!