Reply To: Remove Comments

#992
Livemeshlivemesh
Keymaster

On the Page edit window, enable display of the discussion/comments options for the page, if not already enabled under screen options.

https://docs.google.com/file/d/0B9j6FQo4cSQFUEg2R3pNTzVBVEU/edit?usp=drivesdk

Then you can uncheck the ‘Allow Comments’ and ‘Allow Pingbacks’ checkbox –

https://docs.google.com/file/d/0B9j6FQo4cSQFN2ZhUGh4LS0yTDg/edit?usp=drivesdk