schercka

Forum Replies Created

Viewing 15 posts - 31 through 45 (of 57 total)
  • Author
    Posts
  • in reply to: Possible bug when portfolio is a subpage #14083

    schercka
    Participant
    Post count: 59

    I see.

    I only have one page using the portfolio template. There was another one using the ‘filterable portfolio’ which I trashed and then deleted permanently.

    But portfolio items are still opening at /portfolio/item instead of /page/portfolio/item.
    In WordPress each portfolio item still has this incorrect URL, but even when I create new portfolio items, they do not get the /page/ added to the URL. I tried visiting permalinks page with no effect.

    in reply to: PrettyPhoto theme change #14063

    schercka
    Participant
    Post count: 59

    Perfect – thanks!

    in reply to: Portfolio ordering #14062

    schercka
    Participant
    Post count: 59

    Thanks. πŸ™‚

    in reply to: Excerpt text in lightbox gallery #14048

    schercka
    Participant
    Post count: 59

    That’s fine, just wondering if I had missed an option somewhere. Thanks! πŸ™‚

    in reply to: Portfolio ordering #14038

    schercka
    Participant
    Post count: 59

    Anyway I made a change to meet my needs.

    Switched the two functions next_post_link and previous_post_link in line 22 and line 24, so the ordering goes according to my preference.

    Also made a fix to the bug I reported on the last portfolio item, by adding height:85px to “.single-portfolio .portfolio-nav”.
    Not sure if you agree with that method, but it seems to do the trick.

    in reply to: Entry title background on news template #14027

    schercka
    Participant
    Post count: 59

    None of the page settings work on the news template. I can’t disable breadcrumbs either.

    How would I see a syntax error?

    Inspected screenshot attached.

    Attachments:
    You must be logged in to view attached files.
    in reply to: News page title and breadcrumb #14009

    schercka
    Participant
    Post count: 59

    Great thanks!

    in reply to: News page title and breadcrumb #13995

    schercka
    Participant
    Post count: 59

    I should also mention that single-news pages look fine with correct slug, title and breadcrumb text.

    The problem I am facing is only on the main news template which shows a grid.

    Attachments:
    You must be logged in to view attached files.
    in reply to: Display selected pages in grid #13993

    schercka
    Participant
    Post count: 59

    I see – thanks for explaining.

    I realize this has nothing to do with supporting your theme, so thanks for taking the time. πŸ™‚

    in reply to: Display selected pages in grid #13979

    schercka
    Participant
    Post count: 59

    Here is a screenshot of the structure.

    Attachments:
    You must be logged in to view attached files.
    in reply to: Display selected pages in grid #13978

    schercka
    Participant
    Post count: 59

    I updated everything to 1.6 so this is not an issue anymore. However I’m having problems with child theme changes kicking in. Style.css has no problems, but items in my framework folder don’t seem to work, for example in my slug rewrites in custom-post-types.php. Any typical mistakes people make here?

    I am using the invent-child included in your zip.
    I’ve got the files in the same folder structure /framework/presentation/custom-post-types.php
    But changes I make in the invent-child theme don’t have an effect. Only when I make it in the original invent theme? Any ideas?

    in reply to: Display selected pages in grid #13941

    schercka
    Participant
    Post count: 59

    That worked – I had to edit it in the original template though – it didn’t have an effect in the child theme?

    Could that be because it requires other files to also be in the child theme folder?
    I put it in themes/invent-child/framework and themes/invent-child/functions, but nothing worked until I updated the original files in themes/invent/framework and functions.

    in reply to: Display selected pages in grid #13912

    schercka
    Participant
    Post count: 59

    Hmm that didn’t do anything – seemingly.

    I added the code two places, since I wasn’t sure where to put it. See attached.

    In WordPress I’ve got this shortcode inserted:
    [show_post_snippets post_type=”page” number_of_columns=4 post_parent=13 post_count=”12″ class=”grid-menu” image_size=’medium’ display_title=true display_summary=true excerpt_count=80]

    And it’s pulling in the pages, but not sorting according to the wordpress page order. I’ve set one of the pages to order 999 just to test, with no result.

    Can I use the updated framework/functions/post-functions.php file, or will it not work on its own?
    I see in the 1.6 changelog that sorting is only applied to templates, nothing mentioned about post_snippets for pages.

    Attachments:
    You must be logged in to view attached files.
    in reply to: Parse staff overview boxes #13907

    schercka
    Participant
    Post count: 59

    Perfect, thats exactly what I wanted. πŸ™‚

    in reply to: Staff All – Pagination broken #13906

    schercka
    Participant
    Post count: 59

    also interested to hear about a list of changed files….

Viewing 15 posts - 31 through 45 (of 57 total)