What am i doing wrong?!

This topic is: resolved

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by Livemesh livemesh 5 years, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2143
    Yehawdude
    yehawdude
    Member

    I just downloaded and installed this terrific theme, but I can’t get the home page to look anything like the demo. I have followed the Importing Theme Data section in the documentation on a fresh WP and template install.

    http://qref.com/apps/

    I have the options checked for “Single Page App”.

    #2160
    Livemesh
    livemesh
    Keymaster
    Post count: 1011

    I hear from others who have similar issue that this video helps. Pls have a look. You are probably missing a single step somewhere. Thanks for choosing our theme.

    http://www.youtube.com/watch?v=62alZaVZI2Y

    Also, the first section on installation in documentation is crucial to understanding how the theme works. It has a few instructions with screenshots. To help customize the site, pls have a look at this section.

    #2161
    Livemesh
    livemesh
    Keymaster
    Post count: 1011

    Ok, I had a look at your site. Looks like everything is imported since I see the Home 2 page working well. You just need to setup the revolution slider and before you do that, pls have the home page set as shown in the screenshot below –

    https://docs.google.com/file/d/0B9j6FQo4cSQFUG9xY0VYTUNKYm8/edit?usp=drivesdk

    For revolution slider setup, pls follow the pdf that comes with the theme bundle or just follow the setup video posted above. Thanks

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.