Web doesn't scroll down with Google Chrome

Support Forums for LiveMesh Themes & Plugins Forums Invent Theme Support Web doesn't scroll down with Google Chrome

Tagged: ,

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #27596
    Innovacionufvinnovacionufv
    Participant

    Hi, after the last update my web (www.innovacionufv.com) doesn’t scroll if I open it with Google Chrome. With Safari it works perfectly. What happens? How can I fix it?

    #27601
    RaghavendraRaghavendra
    Moderator

    I have no issues scrolling the page. Can you pls try the same in incognito mode of Chrome? That will disable all extensions so that you can verify if some Chrome extension is causing this – which is what it looks like in this case since I am able to scroll in all modes.

    #27630
    Hadamshadams
    Participant

    I’m running into the same issue on my website (http://www.brynathyn.edu). Can’t scroll in Chrome. But Safari and Firefox work fine. I also have additional users on separate computers running into the same issue. And it still does not scroll when I go in incognito mode.

    #27643
    Attila PuskásAttila Puskás
    Participant

    Hello, after the last update my web (czuczora.eu) doesn’t scroll if I open it with Google Chrome. With Firefox it works perfectly. How can I fix it?

    #27651
    RaghavendraRaghavendra
    Moderator

    I am experiencing the same issue on the sites linked above. Let me try to simulate this on my dev machine and see if we can find some resolution to this. I do see some JS errors in the debug console though in both of the sites I checked. Not sure if that is the cause of this issue.

    #27657
    RaghavendraRaghavendra
    Moderator

    Can you all pls Disable Smooth Scroll in General tab of theme options and see if that helps resolve the issue? The setting named ‘Disable Smooth Scroll’ in the General tab applies to Chrome only.

    I did verify that all of the above sites have it enabled. Can anyone confirm for me and we will have this script either updated or removed completely.

    #27669
    RaghavendraRaghavendra
    Moderator

    I did verify on at least one site that turning on ‘Disable Smooth Scroll’ option in General tab of Theme Options
    does in fact enables scrolling.

    #27672
    Hadamshadams
    Participant

    The “Disable Smooth Scroll” option was turned off on brynathyn.edu. I enabled it, and the site now scrolls properly.

    #27684
    Rpaskinrpaskin
    Participant

    Had the same issue and disabling smooth scrolling worked, thanks.

    #27687
    RaghavendraRaghavendra
    Moderator

    Will issue an update with this option removed or script updated to handle the latest version of Chrome. Thanks.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.