Visual Composer not working need help

Support Forums for LiveMesh Themes & Plugins Forums Agile Theme Support Visual Composer not working need help

This topic is: resolved

This topic contains 10 replies, has 2 voices, and was last updated by JeffBronson JeffBronson 3 weeks, 5 days ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #31436
    JeffBronson
    JeffBronson
    Participant
    Post count: 8

    Hi,

    After recently updating to WordPress 5.0.3, I noticed that Visual Composer isn’t being used for my content on the backend admin. Instead, WP has defaulted to Gutenberg editor. I thought purchasing a direct Visual Composer license through Envato was the next step towards fixing this. But after purchase, it seems I should have contacted you (the theme dev) first. https://support.wpbakery.com/support/topic/29

    How can I make Visual Composer the main editor (instead of Gutenberg) and apply the license?
    Thanks,
    Jeff

    #31437
    Veena
    Veena
    Moderator
    Post count: 8003

    To overcome this issue temporarily until we resolve this, you can install Classic Editor plugin in WordPress 5.0 – https://wordpress.org/plugins/classic-editor/.

    Plugin (visual composer, templatera, revolution slider)is bundled with theme which have extended licence. We usually include updated version of plugins in our latest version theme’s.
    But if urgent you can send us an email via our ThemeForest profile page contact form – https://themeforest.net/user/livemesh#contact and we will send you a copy of the latest version of the plugin.
    The plugin is fully functional with extended licence.

    You can try request for a refund .

    #31438
    JeffBronson
    JeffBronson
    Participant
    Post count: 8

    Thanks for your fast reply Veena.
    Installing the Classic Editor worked.

    Here’s the version of your theme I’m using, that’s prompting me to activate Visual Composer license.

    Agile Child Theme: Version: 0.1.0 (Active)
    Agile Theme: Version 4.4 

    Do you suggest I still email you for the latest theme/plugins version?

    #31439
    Veena
    Veena
    Moderator
    Post count: 8003

    Agile 4.9 is the latest version, you can download the latest version from your themeforest account > downloads tab which will automatically gets you the latest version. In framework > plugins folder you can find the latest version plugins file.

    #31440
    JeffBronson
    JeffBronson
    Participant
    Post count: 8
    This reply has been marked as private.
    #31441
    Veena
    Veena
    Moderator
    Post count: 8003

    Did you make any changes in theme files ?

    #31442
    JeffBronson
    JeffBronson
    Participant
    Post count: 8

    I am not sure. In the past, I had a dev make make design updates that were hopefully done to the child theme, but I’m not positive if changes were made to the main theme files.

    #31444
    Veena
    Veena
    Moderator
    Post count: 8003

    You ll lose the changes that you made to theme files if i update the theme. Child theme remains intact.
    So before proceeding for updation i just want to make sure.

    #31445
    JeffBronson
    JeffBronson
    Participant
    Post count: 8

    Yes, I’ve backed everything up and will take the chance. Please proceed with the theme & plugin updates.

    #31446
    Veena
    Veena
    Moderator
    Post count: 8003

    Done.Pls check.

    Thanks.

    #31447
    JeffBronson
    JeffBronson
    Participant
    Post count: 8

    Awesome, thanks!

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Visual Composer not working need help’ is closed to new replies.