Video Slider Not Working In Chrome Anymore

Support Forums for LiveMesh Themes & Plugins Forums Agile Theme Support Video Slider Not Working In Chrome Anymore

This topic is: resolved

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by Ianblair44 ianblair44 5 years, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #7038
    Ianblair44
    ianblair44
    Member
    Post count: 4

    It looks like Google Chrome did an update and now the video slider doesn’t work anymore. Is there anyway to fix that?

    [video_showcase id=”video-intro” class=”video-heading” mp4_url=”http://kaleoapps.com/wp-content/uploads/2014/03/10-sec-loop-4-480-3.59.51-PM.mp4″ ogg_url=”http://kaleoapps.com/wp-content/uploads/2014/03/10_sec_loop_4_480_3.ogv” webm_url=”http://kaleoapps.com/wp-content/uploads/2014/03/10_sec_loop_4_480_3.webm” placeholder_url=”http://kaleoapps.com/wp-content/uploads/2014/03/hero-home.jpg” title=”Create a stunning native mobile app in minutes” text=”Get an HTML5 Web App for free!” button_text=”Build Your App Now” overlay_color=”#587077″ overlay_pattern=””]

    http://kaleoapps.com

    #7054
    Nexus
    Nexus
    Moderator
    Post count: 1022

    I don’t see any issues here. Did you resolve this issue? Pls let me know. Thanks!

    #7061
    Ianblair44
    ianblair44
    Member
    Post count: 4

    I just needed to upgrade the theme. Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Video Slider Not Working In Chrome Anymore’ is closed to new replies.