Video Header Not Loading Video + Gallery Questions

Support Forums for LiveMesh Themes & Plugins Forums Austin Theme Support Video Header Not Loading Video + Gallery Questions

Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #8654
    Ben9885ben9885
    Member

    Hi There
    Love the theme. I have a video section as my header. Recently the site stopped loading the video. I need to fix this ASAP.

    Also is there a way to set the gallery to load just one section first. In my case it would be the section Film stills. I would like the section film stills to be the first to load, allowing the option to see other photos secondary.

    my site is

    http://www.freethenipple.co

    it is a site for a client so time is a factor.

    Thanks so much

    #8673
    RaghavendraRaghavendra
    Moderator

    Video is an issue being faced by us too and we are looking at it (probably an API change by Google did make things go wrong) – the video on home page does not work. Can you pls change the video shortcode to set autoplay=”true” for now like this –

    [ytp_video_showcase id="video-intro" video_url="http://www.youtube.com/watch?v=PzjwAAskt4o" containment="self" placeholder_url="https://www.livemeshthemes.com/austin/wp-content/uploads/2014/03/video-placeholder.jpg" title="A passion for perfection drives us" subtitle="Youtube Video Showcase" overlay_color="#0F0A09" overlay_opacity="0.4" loop="true" autoplay="true"]
    

    Looks like you have quite a few items to show in the gallery section. You may have to show only a few items in the home page and then have a “More Items” button which takes them to a different page with categories so that the items are divided among category pages like it happens on our site.

    If you need more options for gallery and really want to display them on the home page itself, pls consider purchasing “Essential Grid” plugin by ThemePunch. It is quite versatile with numerous options, pagination etc. Austin works well with this plugin and it is worthy investment for all of your projects.

    http://themepunch.com/essential/

    #8687
    Ben9885ben9885
    Member

    Thanks for the response! I changed the shortcode like you described yet I am getting the same problem. Is there any way to resolve this or is this going to require an update on the theme?

    #8692
    RaghavendraRaghavendra
    Moderator

    I still see that you have autoplay option set to false. Can you pls add the parameter autoplay=”true” to the video. Pls post a temp login as a private message in case the video does not autoplay. Thanks

    #8696
    RaghavendraRaghavendra
    Moderator

    I have attached the updated script for the video which overcomes the issue. You would not need the autoplay=”true” setting with this update performed. Pls replace the file js/libs/jQuery.mb.YTPlayer.js in the theme directory with the one attached (after unzipping) and do a browser refresh to overcome the issue.

Viewing 5 posts - 1 through 5 (of 5 total)
  • The forum ‘Austin Theme Support’ is closed to new topics and replies.