Video Carousel Broken?

This topic is: not resolved

This topic contains 11 replies, has 3 voices, and was last updated by Raghavendra Raghavendra 1 year, 1 month ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #29733
    Ken Edwards
    Ken Edwards
    Participant
    Post count: 5

    I have added a video carousel to the bottom of our site. I have tried the option for inline play and for lightbox. I would prefer lightbox.

    When I click on the play button the entire object disappears from the screen and all I see are three very small play buttons that are not even displayed in the correct spot. Clicking on them takes the user to YouTube.

    I just changed something in the settings and now I get a lightbox that is too wide for the viewport, and it has the three play buttons showing in the lightbox. And now I cannot reproduce this issue when I refresh the web page. I am not seeing anything in the console.

    Also, the pagination dots are not working. When you make the screen smaller it shows the dots, but when you click on one of them, the entire video module disappears from the page.

    To be able to view the page
    http://atf.ggcomm.com/
    user: development
    pass: development

    We purchased the Pro license for this, and this is my first experience with the plugin. If you need access to WordPress, let me know. THanks!

    Attachments:
    #29754
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4582

    Ken,

    Can you pls try two options to resolve this ? –

    1) Make sure you have the ‘Enable Lightbox Gallery’ option checked in the gallery carousel.

    2) If the 1 does not resolve or if you already have it checked (if I imagine is the case since the the fancybox CSS is loaded but JS is not), we have a conflict with BB PowerPack plugin since it uses an older version of fancybox v2 lightbox library and prevents ours from loading our v3. We need to perhaps ask them to upgrade to 3 – we use the latest version Fancybox 3 for our plugin. Let me know what you hear from them.

    #29767
    Doug S
    doug s
    Participant
    Post count: 6

    Has anyone spoken to Powerpack about this? Having the same issue here. Lightboxes just cause the gallery plugin to fail catastrophically…

    #29769
    Ken Edwards
    Ken Edwards
    Participant
    Post count: 5

    Enable Lightbox Gallery is set to Yes on the Settings tab. Is that what you mean?

    I was really worried you were going to say that your plugin is not compatible with either PowerPack or UABB. I am not sure how much of this site is built with the PowerPack, but I will test this on a different install with PowerPack turned off, and report on the results.

    But if you knew about his have you not reached out to them?

    I will let you know my findings without PowerPack active and then go from there. But it sounds like I am going to have to reach out to their support and in the mean time say bye bye to using PowerPack on this site 🙁

    Attachments:
    #29772
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4582

    Yes I was referring to ‘Enable Lightbox Gallery’ option in the editor for Carousel. This is definitely an issue with PowerPack using v2 of fancybox. We can force our library to be loaded instead of older version but it has potential of breaking PP since v3 is a major upgrade.

    Pls reach out to PP support regarding upgrading to v3 of fancybox lib. I will message Puneet as well to see if we can get this rectified. BTW, we introduced fancybox about 3 weeks back and this issue did not exist before.

    #29785
    Ken Edwards
    Ken Edwards
    Participant
    Post count: 5

    Thank you for the info. I will reach out to PP.

    #29811
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4582

    I heard back from PP folks that this is being addressed and an update to PP should be out soon. Thanks

    #29854
    Ken Edwards
    Ken Edwards
    Participant
    Post count: 5

    Hi,

    I was on vacation all of last week. Yes, I have been in touch with Puneet. I gave him access to my WP and FTP to test things out. I hope to hear back from him soon. Thanks,

    Ken

    #29928
    Doug S
    doug s
    Participant
    Post count: 6

    Hello Raghavendra. Any updates on this?

    #29929
    Ken Edwards
    Ken Edwards
    Participant
    Post count: 5

    I can confirm that there is no longer a conflict between PowerPack and Livemesh, at least while using the Livemesh video carousel.

    PP has been updated to use v3 of Fancybox.

    #29933
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4582

    Doug – pls give a try with latest version of PP and let me know if you still see issues. Thanks.

    #29986
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4582

    We had some issues with fancybox CSS when PowerPack was activated since they had a slightly newer version of the script. A new version of our plugin has been released to address this issue with latest fancybox scripts/CSS. Thanks

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.