VC not working with the theme update 2.0

Support Forums for LiveMesh Themes & Plugins Forums FitPro Theme Support VC not working with the theme update 2.0

This topic is: resolved

This topic contains 7 replies, has 3 voices, and was last updated by Veena Veena 2 years, 3 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #22651
    Xtremefitness
    xtremefitness
    Member
    Post count: 13

    Hello. If the update file you are referring to was in the new theme update, I uploaded that via the FTP already and deleted the old theme file.

    #22653
    Veena
    Veena
    Moderator
    Post count: 7933

    You need to update the VC plugin files – js_composer and templatera)
    You can find the plugins zip file in frameworks/plugins folder.
    If you are using ftp method then you need to unzip the js_composer.zip and templatera.zip folder and add the js_composer and templatera folder to wp-content/plugins folder(replace with the older files) .You can check the plugins folder structure in wp-content/plugins folder.

    Or You can do with wp-dashboard .

    Just delete the older version and add the new one through plugins > add new > import the plugin files which is in the frameworks/plugins folder .

    #22654
    Xtremefitness
    xtremefitness
    Member
    Post count: 13

    I did exactly what you said and now its saying that the plugins aren’t even installed and when I install them it says that they already exist…..Now what?

    #22656
    Veena
    Veena
    Moderator
    Post count: 7933

    Just delete the older version and add the new one through plugins > add new > import the plugin files which is in the frameworks/plugins folder .

    Can you share a temp login here as a private msg ?

    #23491
    Tiggerific
    tiggerific
    Member
    Post count: 3

    Hi, I’m having the same problem. I have FitPro 1.9.1 installed and have updated both js_composer (v4.9.1) and templatera (v1.1.8). WP is 4.5.3 and VC will NOT load the content area.

    My client relies on the VC and I need to know how to get it working.

    Please let me know asap.

    Thanks in advance 🙂

    #23492
    Tiggerific
    tiggerific
    Member
    Post count: 3

    Oh, I was trying to figure out why the theme contact form on the home page wasn’t working, which is how I discovered that VC had stopped working.

    Submitting the contact form opens the actual sendmail.php page??

    #23560
    Tiggerific
    tiggerific
    Member
    Post count: 3

    Is it possible to get an answer on this please?

    #23563
    Veena
    Veena
    Moderator
    Post count: 7933

    Hi tiggerific,

    Can you pls open a new thread for this issue ?
    And we need a link to your site with a temp login as a private msg .
    If you post here itself then the thread owner ll be able to see the info even if you set it as private.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.