Update Error: "Update Package Not Available"

Support Forums for LiveMesh Themes & Plugins Forums Elementor Addons Support Update Error: "Update Package Not Available"

This topic is: resolved

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by Raghavendra Raghavendra 1 year, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #30775
    Casey Cross
    Casey Cross
    Participant

    When I try to update Addons for Elementor, I am getting an error that says “Update package not available.” I have tried deactivating the plugin, and my license, but I’m still getting the error. It happens on both of my websites that currently use Addons for Elementor.

    #30777
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4682
    This reply has been marked as private.
    #30778
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4682

    I updated the site using the auto update which succeeded after I deactivated the plugin (not sure why).

    You should be able to receive further updates from freemius since your account is now migrated to freemius.

    Raghavendra

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Elementor Addons Support’ is closed to new topics and replies.