Unable to Preview or Activate Theme

Support Forums for LiveMesh Themes & Plugins Forums Appdev Theme Support Unable to Preview or Activate Theme

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #7884
    Answerfirstanswerfirst
    Member

    Hello – I am running a WordPress 3.9.1 Network on WP Engine. The theme installs without errors and I am able to activate it on the Network. If I go to an individual site and attempt to Preview or Activate it, then it crashes that particular site. The following error is in the server error log:

    [Thu Jul 10 18:45:45 2014] [error] PHP Fatal error: Cannot redeclare get_the_image() in /nas/wp/www/cluster-1229/answerfirst/wp-content/themes/appdev/framework/extensions/get-the-image.php on line 48, referer: http://lawyersansweringservice.com/wp-admin/themes.php
    [Thu Jul 10 18:46:02 2014] [error] PHP Fatal error: Cannot redeclare get_the_image() in /nas/wp/www/cluster-1229/answerfirst/wp-content/themes/appdev/framework/extensions/get-the-image.php on line 48

    The site URL is http://lawyersansweringservice.com/

    Please advise.

    #7921
    NexusNexus
    Moderator

    Looks like another plugin is using the function and probably is conflicting with the theme function. Can you disable all plugins once and see whether that solves the issue? Else pls reply here as a private message with a temp login to your dashboard and I can take a look.

    Thanks!

Viewing 2 posts - 1 through 2 (of 2 total)
  • The forum ‘Appdev Theme Support’ is closed to new topics and replies.