Turning off Preloader Animation

Support Forums for LiveMesh Themes & Plugins Forums Agile Theme Support Turning off Preloader Animation

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7803
    Zoodczoodc
    Member

    Hi,

    Is there any way to turn off the preloader animated ball in the Agile theme? It’s repetitive with the existing preloader in the Revolution slider (which I also can’t seem to turn off).

    #7808
    Zoodczoodc
    Member

    Nevermind. I figured out how to override the using css.

    #page-loading {display: none !important;}

    Thanks.

    #7815
    ErnestoErnesto
    Member

    HI! Glad to hear that you could solve the issue! Do not hasitate in checking with us if you need any further assistance!

    Cheers!

    #7839
    RaghavendraRaghavendra
    Moderator

    You can also use the option “Disable Smooth Page Load” option in the General tab of theme options.

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘Agile Theme Support’ is closed to new topics and replies.