translating form – language op file

Support Forums for LiveMesh Themes & Plugins Forums Wired Theme Support translating form – language op file

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #27417
    Anne FlakstadAnne Flakstad
    Participant

    I have tried to translate the form to Norwegian, by adding . a norwegian .po file and setting the language in the config.html, but it is still not working?

    #27419
    VeenaVeena
    Moderator

    Navigate to wordpress dashboard Settings > General > Site Language and select from the list of available languages.

    #27420
    VeenaVeena
    Moderator
    #27425
    Anne FlakstadAnne Flakstad
    Participant

    I have installed the Norwegian WordPress version at setup.
    The setting in the dashboard is set to Norwegian.
    I have translated the language file in /wp-content/themes/wired/languages to nb_NO, but it still show the english text in the contact form.

    #27442
    VeenaVeena
    Moderator

    Which contact form you are using ? Default one or contact form7 ?

    #27443
    Anne FlakstadAnne Flakstad
    Participant
    #27444
    VeenaVeena
    Moderator

    Default contact form is translatable .
    Can you pls send me the Norwegian po and mo file so that i can check the same in my test installation.

    #27474
    Anne FlakstadAnne Flakstad
    Participant

    Here you go.

    Thanks for your help!

    Attachments:
    #27478
    VeenaVeena
    Moderator

    I am also getting the same. We ll check this and get back to you, meanwhile you can directly change the string in file framework/shortcodes/contact-shortcodes.php.

    #27493
    Anne FlakstadAnne Flakstad
    Participant

    Ok, what string?

    #27496
    RaghavendraRaghavendra
    Moderator

    Anne – this is certainly a setup issue on your WordPress installation since I had no issues using the .po file sent by you to translate the Wired site to Norwegian. Since I had a multi-site install, all I had to do was to set the language to Norsk bokmål in Settings->General tab. All of your translations including the ones done for contact form showed up for me.

    You just have to ensure that the language chosen is Norsk bokmål in Settings > General > Site Language. If you still have trouble, pls share a temp login to the site in a private message here, we can debug further. Thanks

    #27497
    Anne FlakstadAnne Flakstad
    Participant
    This reply has been marked as private.
    #27506
    VeenaVeena
    Moderator

    I have deactivated child theme and now contact form translation seems working . Pls update child theme to latest version.

    You can download latest version from themeforest your account > downloads tab and can find child theme in the theme downloaded bundle .

    Thanks.

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.