Team member not appearing

This topic is: resolved

This topic contains 5 replies, has 3 voices, and was last updated by Kevllar Kevllar 4 years, 11 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #9588
    Kevllar
    Kevllar
    Member
    Post count: 12

    Hi,

    I’m quite stumped. I’ve setup this website for a client. I’ve imported posts from another blog and some of those posts are of team members. I managed to load them (using Covert Post Type plugin) into the Team custom post type but now the client is unable to add new Team members to the Teams section.

    I’m using this shortcode to load the team members:

    [segment id="actors"]
    
    [show_post_snippets intro_text="" layout_class="rounded-images" post_type="team" number_of_columns=4 post_count=-1 image_size="medium" excerpt_count=200 display_title="true" display_summary="true" show_excerpt="true" hide_thumbnail="false" terms="current"]
    
    [/segment]

    Maybe there’s a better shortcode to use?

    http://www.tripletake.net/current-members/

    The following member can be seen in the Admin section under Teams. But is no where to be found on the actual team page. “ALEX ZGUD”

    Can you help?

    Kevin

    #9589
    Kevllar
    Kevllar
    Member
    Post count: 12
    This reply has been marked as private.
    #9595
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4614

    It is working now. You had an extra parameter named terms=”current” added to the shortcode. Removed the same.

    #9604
    Kevllar
    Kevllar
    Member
    Post count: 12

    Ok this is great thanks!

    However, I really need to separate them by “Department”. That’s why I included the “Current”. I have all the Departments setup in Teams.

    Notice how this page has the same shortcode but only displays past members:

    [show_post_snippets intro_text=”” layout_class=”rounded-images” post_type=”team” number_of_columns=4 post_count=-1 image_size=”medium” excerpt_count=200 display_title=”true” display_summary=”true” show_excerpt=”true” hide_thumbnail=”false” terms=”past”]

    How can I show only the team members in the category I specify?

    Am I doing this all wrong?

    #9622
    Veena
    Veena
    Moderator
    Post count: 8159

    Pls include one more parameter taxonamy=”department”.It is given in the theme documentation under the heading portfolio shortcodes,pls go through it.

    #9628
    Kevllar
    Kevllar
    Member
    Post count: 12

    [show_post_snippets post_type="team" taxonamy="department" terms="current" number_of_columns=4 post_count=200 image_size="medium" excerpt_count=200 filterable=false no_margin=true display_title="true" display_summary="true" show_excerpt="true" hide_thumbnail="false"]

    This is the shortcode I finally used to make it work! WOW good thing you told me to look at the documentation. taxonamy has an A here people! I thought it was spelling mistake. Was pulling my hair out until I noticed the documentation had an A also!

    Resolved. That was fun geez.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Team member not appearing’ is closed to new replies.