Staff Page Displays Incorrectly in Safari

Support Forums for LiveMesh Themes & Plugins Forums Invent Theme Support Staff Page Displays Incorrectly in Safari

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #12139
    Kzkotvalkzkotval
    Member

    My staff page is loading incorrectly but only in Safari. The images and content show on top of each other or get cut off entirely. Also, the pagination of the staff page disappears entirely.

    I’ve attached two screenshots. The first screenshot is the page displaying incorrectly, the second one is how it should be displayed.

    The page loads fine in Chrome & FF, but has issues Safari.

    I had made changes to the CSS, but to troubleshoot, I took the CSS of a clean template and replaced it to this site, but the problem was still present.

    I originally thought it was a problem with my image size, because if I disable images in Safari, the page loads fine. I resized all my images but the problem still persists.

    Attachments:
    #12147
    RaghavendraRaghavendra
    Moderator
    This reply has been marked as private.
    #12148
    RaghavendraRaghavendra
    Moderator

    Pls have a look at this post for resolution –

    http://support.livemeshthemes.com/forums/topic/staff-course-listing-style-issue/#post-10597

    Should be fixed in the latest version of the theme. Anyway, I updated your installation and it now seems to work fine. Thanks.

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Invent Theme Support’ is closed to new topics and replies.