SSL Issues

Tagged: ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #10431
    Saltearthsaltearth
    Member

    Hi Guys,

    I’ve just installed an SSL certificate and on my woocommerce checkout page, I am getting insecure items which look like they are theme related. Looks like google fonts are loading over http not https would you know where to change the reference for this?

    Thanks,

    Tim

    #10441
    VeenaVeena
    Moderator

    Could you pls share a link and temporary access details of your site as a private reply?

    #10445
    Saltearthsaltearth
    Member
    This reply has been marked as private.
    #10451
    RaghavendraRaghavendra
    Moderator

    Pls have a look at the file framework/extensions/stylizer.php at line number 164 to change the url to https.

    #10452
    Saltearthsaltearth
    Member

    Thanks so much, that has worked.

    There is one last issue where there is a 404 with the following file:

    http://www.clothbabybox.co.uk/wp-content/themes/agile/woocommerce/css/woocommerce-mod.css.map

    Any ideas how to change this and or fix this?

    Thanks for the quick reply and support 😀

    #10473
    RaghavendraRaghavendra
    Moderator

    There should be an entry at the end of woocommerce/css/woocommerce-mod.css file which references the wwoocommerce-mod.css.map file. Pls remove that last line of the css file and you should be good to go.

Viewing 6 posts - 1 through 6 (of 6 total)
  • The forum ‘Agile Theme Support’ is closed to new topics and replies.