Smooth scroll on the main page doesn't work

Support Forums for LiveMesh Themes & Plugins Forums Appdev Theme Support Smooth scroll on the main page doesn't work

This topic is: resolved

This topic contains 4 replies, has 2 voices, and was last updated by Sergii_us sergii_us 5 years, 6 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3916
    Sergii_us
    sergii_us
    Member
    Post count: 6

    I’ve just installed your theme on the latest wordpress (v 3.8.1), did everything as described on youtube, changed internal links for the menu, but smooth scrolling doesn’t work. Instead of automatic scrolling – the whole page reloads when I press on any link in the menu.

    Can you please suggest how to resolve it?

    #3930
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4607

    Can you pls share the URL please and preferably a login to the site too (pls post a private message below). Most probably you have the URL prefix for these internal links wrong (which is making the browser think this is an external URL and not an internal one) or there is a client side error. Let me have a look.

    #3932
    Sergii_us
    sergii_us
    Member
    Post count: 6
    This reply has been marked as private.
    #3937
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4607

    You were just missing the www prefix on the URL. Works fine now.

    #3952
    Sergii_us
    sergii_us
    Member
    Post count: 6

    Wow, I didn’t even think about it, sorry for bothering… And thank you 🙂

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.