Smooth Page Load

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #901
    Ant1225ant1225
    Member

    Hello,

    I was wondering as to why the Smooth Page Load feature and the Animations on the home page and other pages are not visible in my site?

    I do not have them disabled in the theme options so I know that’s not a problem.

    Is there something wrong?

    Anthony

    #902
    Livemeshlivemesh
    Keymaster

    Can you pls email me the URL through my ThemeForest profile page and if possible a temporary login to your site so that I can take a look. May be there is a JS error which is preventing it from happening. Let me have a look. Thanks

    #936
    Livemeshlivemesh
    Keymaster

    I checked the website and smooth page load is working as intended. The page content does load smoothly with the headings showing up first and then the content and next the sidebars. Pls check.

    For animations, you will need to decide what exactly you will want to animate and make some simple changes in the JS file. The theme demonstrates how animations can be achieved for elements part of demo content so that you can make similar changes for your elements. Honestly, you have a great website and animations perhaps are not something that you will want to worry about for this type of site. Just my opinion and email me if you need help with some aspect of the site that you want to animate. Thanks.

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Enigmatic Theme Support’ is closed to new topics and replies.