Sliders not showing up…

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #972
    Anonymous
    Inactive

    I am not able to figure out how to load or set the slideshow for my home page similar to that of your demo site. see sample links below.

    http://www.runracing.onoverdrive.com/

    http://www.runracing.onoverdrive.com/home-page-2/

    #977
    Livemeshlivemesh
    Keymaster

    There are three sliders bundled with the theme. If you have the latest update of Enigmatic, you should be able to install revolution slider by following the prompts at the top as shown below –

    https://docs.google.com/file/d/0B9j6FQo4cSQFRzUtWHdyR2tPdnM/edit?usp=drivesdk

    For rest of the revolution slider setup, import of slider elements, pls watch this video –

    http://www.youtube.com/watch?v=TBGditrq-_A

    Additionally, You can enable Nivo or Flex slider by making entries into Showcase Slides custom post type and setting a featured image as shown below –

    https://docs.google.com/file/d/0B9j6FQo4cSQFbmFvUVRXbFN4ZG8/edit?usp=drivesdk

    Hope this helps.

    #978
    Livemeshlivemesh
    Keymaster

    Also, pls go through the documentation that comes with theme for additional help regarding sliders. Thanks

    #985
    3rdstreet3rdstreet
    Member

    thanks for the update we managed to get it updated.

    Also, I am trying to get the button shortcode to open in a new tab, is this even possible?

    [button size=”medium” type=”rounded” color=”black” href=”/wp-content/uploads/2013/06/5K-Course-Map.pdf” target=”_blank” ] 5K Run/Walk Course Map [/button]

    I also tried to verify our license but it says that it is already in use, can you verify that the un: 3rdstreet already has a license attached to it please.

    #995
    Livemeshlivemesh
    Keymaster

    Yes – it is possible to have a button open up the link in a new window like this –

    [button color="black" size="small" href="http://google.com" align="left" link_target="_blank"]Black[/button]
    

    Your license is attached to your user id. I see no issue but anyway I will have you in the list of users who can get through the forum without purchase verification for now. Thanks

    #998
    3rdstreet3rdstreet
    Member

    awesome thanks for all the help.

    When I try to go to the Enigmatic Support Forum it redirects me to the license verification page. Can you update our user login please.

    #999
    Livemeshlivemesh
    Keymaster

    Ok I deleted the license attached to your user id since you are having problems with it. Hope things will work better this time once you enter the purchase code. I tested with a couple of user ids and things seem to work fine. Let me know if you still have issues. May be we can try creating a new user id by deleting the license attached to yours next time. Thanks

    #1005
    3rdstreet3rdstreet
    Member

    Looks like I am able to get into the “Enigmatic Theme Support” forum now. Thanks again for all your help.

Viewing 8 posts - 1 through 8 (of 8 total)
  • The forum ‘Enigmatic Theme Support’ is closed to new topics and replies.