Services with Slider

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #13040
    Vcbvcb
    Member

    Having some issues getting ‘Services with Slider’ working.
    No matter if I use it as Page Section or without it = Same resulting issue.
    Appears as static element, without interaction at all.
    Further the ‘Points/Buttons’ should look different, according to invent theme.

    thanks in advance

    Attachments:
    #13062
    VeenaVeena
    Moderator

    Pls paste the below shortcode in the text tab of visual editor and see if it helps –

    [segment id="college-intro"]
    
    

    Welcome to Invent

    [tab_slider slideshow=false animation=slide direction_nav=false]
    • [six_col] branding01 [/six_col][six_col_last]

      Our Mission and Philosophy

      Vut sagittis a, magna ridiculus! Scelerisque parturient! Cum duis nunc in, dignissim, porta porta enim, proin turpis egestas! Mauris dapibus sed integer placerat, scelerisque! Ac enim nascetur rhoncus facilisis phasellus eu sit turpis purus magna auctor nunc facilisis parturient ac tempor, montes etiam tortor rhoncus! In, aliquam. Elementum urna, tincidunt? Nisi ut urna? Arcu, odio facilisis urna magna vel, elementum integer quis nisi nisi scelerisque etiam. [button size="large" color="theme" href="#" ]Visit Our Campus[/button] [/six_col_last]
    • [six_col] stationary [/six_col][six_col_last]

      Departments and Programs

      Vut sagittis a, magna ridiculus! Scelerisque parturient! Cum duis nunc in, dignissim, porta porta enim, proin turpis egestas! Mauris dapibus sed integer placerat, scelerisque! Ac enim nascetur rhoncus facilisis phasellus eu sit turpis purus magna auctor nunc facilisis parturient ac tempor, montes etiam tortor rhoncus! In, aliquam. Elementum urna, tincidunt? Nisi ut urna? Arcu, odio facilisis urna magna vel, elementum integer quis nisi nisi scelerisque etiam. [button size="large" color="theme" href="#" ]Apply To Invent[/button] [/six_col_last]
    • [six_col]austin-lettering[/six_col] [six_col_last]

      Costs and Financial Aid

      Vut sagittis a, magna ridiculus! Scelerisque parturient! Cum duis nunc in, dignissim, porta porta enim, proin turpis egestas! Mauris dapibus sed integer placerat, scelerisque! Ac enim nascetur rhoncus facilisis phasellus eu sit turpis purus magna auctor nunc facilisis parturient ac tempor, montes etiam tortor rhoncus! In, aliquam. Elementum urna, tincidunt? Nisi ut urna? Arcu, odio facilisis urna magna vel, elementum integer quis nisi nisi scelerisque etiam. [button size="large" color="theme" href="#" ]Contact Admissions[/button] [/six_col_last]
    • [six_col]austin-lettering[/six_col] [six_col_last]

      Great Career Outcomes

      Vut sagittis a, magna ridiculus! Scelerisque parturient! Cum duis nunc in, dignissim, porta porta enim, proin turpis egestas! Mauris dapibus sed integer placerat, scelerisque! Ac enim nascetur rhoncus facilisis phasellus eu sit turpis purus magna auctor nunc facilisis parturient ac tempor, montes etiam tortor rhoncus! In, aliquam. Elementum urna, tincidunt? Nisi ut urna? Arcu, odio facilisis urna magna vel, elementum integer quis nisi nisi scelerisque etiam. [button size="large" color="theme" href="#" ]Alumni Stories[/button] [/six_col_last]
    [/tab_slider] [/segment]
    #13068
    Vcbvcb
    Member

    Hi phoenix,

    thx for the quick answer.
    I didn’t explained it well in the first place, sorry for that …

    The slider function (Services with Slider) does work like shown in the attached file.
    But I’m not able to get the ‘Tabs’ working, like shown on the example page:
    https://www.livemeshthemes.com/invent/ (Welcome to Invent – Tab Content Slider)

    I’ve tried changing the tab-settings within page-sections (copy-paste from invent original source code)

    [tab_slider animation=slide slideshowSpeed=5000 animationSpeed=600 namespace=flex- controlNav=true directionNav=true smoothHeight=false animationLoop=true slideshow=false easing=swing
    manualControls=.tab-list li a controlsContainer=.tab-list]

    Tho I’m missing only the Tabs, everything else works great – thanks.

    I’ve also tried the new code you sent me earlier.
    Unfortunately without success, so I stayed with the original code.

    Thanks in advance.

    Attachments:
    #13083
    VeenaVeena
    Moderator

    We can’t suggest anything properly only by seeing the sceenshot, It will be very helpful if you share a link to your site with temporary login credentials as a private reply here.

    #15821
    MWPAMWPA
    Member

    I would like to add one extra menu(tab)-item. How can I realise this? I’ve tried some things out but nothing works.

    #15828
    VeenaVeena
    Moderator

    Hi WPMA,
    Pls go through this link –
    https://codex.wordpress.org/WordPress_Menu_User_Guide
    If you have any further queries kindly open a new thread.

    Thanks.

Viewing 6 posts - 1 through 6 (of 6 total)
  • The forum ‘Invent Theme Support’ is closed to new topics and replies.