Secondary menu

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #6563
    Djgritzdjgritz
    Member

    Hi. I installed your theme after the prior version. I modified the header.php file and the stylesheet so I could create a center nav menu split in half with the the logo in the center. This meant creating a “secondary menu”.

    After installing your updated version, and re-tweaking the header and stylesheet files, I am unable to get the secondary menu to appear. Ideally, I’d love code to accomplish this more simply as I am not really a coder. Is it possible to get custom code to make this happen? Or a way to get it in the new updated version of this theme as I had in the old? This is my site and you can see what I mean. Thanks!

    http://www.gritzphoto.com

    #6564
    Djgritzdjgritz
    Member

    Also, my secondary menu does not appear on ipad/iphone platforms. :{

    #6589
    ErnestoErnesto
    Member

    HI, could you send us a temp user so we can check how the code is being produced?

    #6591
    Djgritzdjgritz
    Member

    How do I send that to you? Do have an email address to send it to?

    #6639
    ErnestoErnesto
    Member

    Hi there, you can post it here on the forum as a private message and only I will be able to see it.

    #6684
    Djgritzdjgritz
    Member
    This reply has been marked as private.
    #6699
    ErnestoErnesto
    Member

    Hi! Before getting into the other issue, let’s try to fix this bigger issues, since we won’t we able to work on anything otherwise. You’ll need to disable all of your plugins, update your WP version and download the last version of the theme. You’ll need as well to check if your plugins are compatible with the latest WP update.

    Let us knwo if you could solve this!

    #6708
    Djgritzdjgritz
    Member

    Thanks. I have already done exactly that. I disabled plugins, updated wordpress, switched over to the updated Extinct theme, and still had problems with the white screen appearing after updating.

    #6725
    ErnestoErnesto
    Member

    Hi,

    Could you please try re-installing the theme, in order to check if the website works with a fresh installation of it?

    You don’t need to remove your current installation of the theme, you can just upload the new copy via FTP in a folder with a different name, in the “wp-content/themes” directory.

    #6726
    Djgritzdjgritz
    Member

    Yes. Already did that as I explained. I installed the newest Extinct theme, named it “extinct2” and switched the theme over to it. Still getting white screen problem.

    #6739
    NexusNexus
    Moderator

    Can you pls post the ftp credentials here as a private message. I will need to enable debugging on your site to see what the issue is as I see no javascript errors in the console. Thanks!

    #6848
    Djgritzdjgritz
    Member
    This reply has been marked as private.
    #6861
    RaghavendraRaghavendra
    Moderator
    This reply has been marked as private.
Viewing 13 posts - 1 through 13 (of 13 total)
  • The forum ‘Extinct Theme Support’ is closed to new topics and replies.