Search Not Working

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1795
    Erostaderostad
    Member

    Hello – great theme. When I conduct a search in the sidebar widget search bar on my website, I am directed to a 403 Forbidden page. Any ideas for why this would not be working? Here is the URL for testing:

    http://goo.gl/TFsJns

    Thanks

    #1816
    Livemeshlivemesh
    Keymaster

    I researched a bit on the web and looks like this is more of a site setup issue than a theme issue. Many things could be wrong here – your folder permissions, the .htaccess file could be corrupted, some files did not get uploaded fully, some plugin messing up things etc. You can contact your hosting provider for help and they should be able to tell you the problem by looking at the logs for your account. If this fails and you need me to take a look at this, pls post a private message here with both ftp access as well as WordPress admin access to your server/site and I will have a look. Thanks!

    #1817
    Erostaderostad
    Member

    Thanks – I figured it out – it was a conflict with the “Antivirus” plugin. Once I deactivated that one, the search feature began working. However, my search results do not come back formatted correctly. Do you know what might be causing that?

    #1824
    Livemeshlivemesh
    Keymaster

    Fantastic! Yes, there is a formatting issue. Have fixed it already in my codebase for the next update. Meanwhile, just have following code in your Custom CSS for now. Thanks –

    .search #content .hentry { border: 1px solid #eadada; background-color: #fff; padding: 70px 20px 20px; position: relative; }
    
    #1830
    Erostaderostad
    Member

    Thanks – that fixed it.

    #2339
    Erostaderostad
    Member

    Hello – I’m back to receiving a 403 error message when conducting a search on my website – http://goo.gl/TFsJns

    I’ve updated to the latest version of the template.

    Any ideas as to why this might be happening?

    http://goo.gl/TFsJns

    Thanks

    #2354
    Livemeshlivemesh
    Keymaster

    I do not have any more insights on this than what I wrote earlier but I can give a try to resolving this for you. Pls reply as a private message here with the site URL and a temporary login to the WordPress dashboard and I can take a look. You may also email me the same (see bottom right box in my profile page). FTP access would help. Thanks

Viewing 7 posts - 1 through 7 (of 7 total)
  • The forum ‘Extinct Theme Support’ is closed to new topics and replies.