Revolution Slider security update

Support Forums for LiveMesh Themes & Plugins Forums Austin Theme Support Revolution Slider security update

Tagged: 

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #11106
    Joeyjoey
    Member

    Revolution Slider has been compromised again. Will you have the latest, more secure version bundled with the theme?

    http://www.theguardian.com/technology/2014/dec/16/soaksoak-malware-wordpress-blacklisted-google

    #11111
    VeenaVeena
    Moderator

    The slider revolution page says – “VERSION 4.1.4 OR OLDER MUST BE UPDATED IMMEDIATELY TO AVOID CRITICAL VULNERABILITY”. The version we ship with the theme is much more recent than that(4.6.4). You can take a look at the folder – “Revolution-slider-instructions” which has the updated revolution slider zip and documentation. If you still need help, pls send us an email via our profile page – http://themeforest.net/user/LiveMesh#contact and we will glad to help. Thanks.

    #11134
    Joeyjoey
    Member

    awesome thanks guys!

Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘Revolution Slider security update’ is closed to new replies.