Revolution Slider Problem

This topic is: not resolved

This topic contains 10 replies, has 3 voices, and was last updated by Nexus Nexus 3 years, 5 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #19702
    Ryuseirecca
    ryuseirecca
    Member
    Post count: 68

    I’ve created a slider (post-based slider with max 7 posts and current posts are 2 posts) and I needed to display a gif image before slider so I decided to add one slide to display the gif. The result is the gif is displayed but the post-based slider only display one slider.
    From the attachment: first is from slider editor and second is from slider setting
    Oh, I’ve move the site to main domain: kanaan.sch.id 🙂

    • This topic was modified 3 years, 5 months ago by Ryuseirecca ryuseirecca.
    Attachments:
    #19729
    Veena
    Veena
    Moderator
    Post count: 8142

    Can you pls share a temp login to your site as a private reply?

    #19738
    Ryuseirecca
    ryuseirecca
    Member
    Post count: 68
    This reply has been marked as private.
    #19808
    Nexus
    Nexus
    Moderator
    Post count: 1022
    This reply has been marked as private.
    #19871
    Ryuseirecca
    ryuseirecca
    Member
    Post count: 68
    This reply has been marked as private.
    #19898
    Nexus
    Nexus
    Moderator
    Post count: 1022
    This reply has been marked as private.
    #19907
    Ryuseirecca
    ryuseirecca
    Member
    Post count: 68
    This reply has been marked as private.
    #19916
    Nexus
    Nexus
    Moderator
    Post count: 1022

    I have duplicated the second layer and now the slider is showing all three posts that you have. When you have a slider getting it’s content from a post type, you cannot have a custom slide within that slider. So I would suggest you delete the first slide and just show the posts from News custom post type.

    Hope that helps. Thanks!

    #19922
    Ryuseirecca
    ryuseirecca
    Member
    Post count: 68

    But if I add new post in news the newest post won’t be displayed?

    #19929
    Ryuseirecca
    ryuseirecca
    Member
    Post count: 68

    From your solution, I realized something. From 3 posts I published, only 2 post displayed. Therefore I add a post which I set to be published at year 2001 ( so it always be first post) then all newest post would be displayed at slider correctly.

    • This reply was modified 3 years, 5 months ago by Ryuseirecca ryuseirecca.
    • This reply was modified 3 years, 5 months ago by Ryuseirecca ryuseirecca.
    #19966
    Nexus
    Nexus
    Moderator
    Post count: 1022

    So this is how the slider will work –

    If you publish 6 posts then you need to create 6 slides (just duplicate from the previous slide). Then all six posts will be shown in the slider. Hope that helps. Thanks!

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.