Revolution Slider – Need update 4.5 or higher

Support Forums for LiveMesh Themes & Plugins Forums Appdev Theme Support Revolution Slider – Need update 4.5 or higher

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #9194
    Trossmediatrossmedia
    Member

    Hello,

    I’m trying to adjust revolution slider to mobile by following these instructions, which require version 4.5 or higher of revolution slider.
    I purchased AppDev less than a month ago with version 4.3.8 of revolution slider and I’d like to update it, if you could please send me the update.

    Thanks!

    #9201
    RaghavendraRaghavendra
    Moderator

    Pls send me an email via the profile page contact form and I will reply back and provide you the update. Thanks

    #9202
    Trossmediatrossmedia
    Member
    This reply has been marked as private.
    #9223
    Apage8apage8
    Member
    This reply has been marked as private.
    #9254
    RaghavendraRaghavendra
    Moderator

    The slider seems to be working fine now. You may want to clear your browser cache in case you are unable to view the slider since the at times, the JS scripts do not get refreshed if you have loaded the latest version of the slider.

    #9255
    RaghavendraRaghavendra
    Moderator

    Have sent you the latest version of the slider. Pls have a look at your inbox. Thanks

    #9299
    Trossmediatrossmedia
    Member

    Perfect, thank you!

Viewing 7 posts - 1 through 7 (of 7 total)
  • The topic ‘Revolution Slider – Need update 4.5 or higher’ is closed to new replies.