Revolution Slider Navigation Arrows Not Displaying Correctly

Support Forums for LiveMesh Themes & Plugins Forums Extinct Theme Support Revolution Slider Navigation Arrows Not Displaying Correctly

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #1505

    I made the revolution slider according to your documentation that came with the theme. Then I imported the data for that revolution slider, but the navigation arrows on the slider look messed up (see attached image). Can you please help me fix this?

    Here is a link to my site:




    I think it is a Revolution slider settings issue. Please see the screenshot attached to see the setting we have used for the slider navigation. Hope that helps. Thanks!


    It looks like you have an updated version of the revolution slider. I have the same “navigation settings” but I don’t see some of the other things in your screenshot. If there is an update, how can I get it?




    The version of Revolution Slider we have bundled with the theme is ver3.0.5. And we are using the same version for demo purposes as well.

    Is it possible that you already had Revolution Slider installed before you installed the theme? If that is the case, then I would suggest you follow these steps to get the new version installed.
    1) Deactivate the Revolution Slider Plugin.
    2) Delete the Revolution Slider Plugin
    3) Reinstall the plugin and create a new slider.
    4) Import the slider data from the “revolution-slider-import-data.txt” file that we have bundled with the theme.

    You will have to redo the changes you made to the slides. If you still face issues then please send me a temp login to your site using private reply, I will fix it for you. Thanks!


    OK thank you, that fixed it. I did have the Revolution slider installed before, so it was an older version. Thanks!


    Now, I have a different problem with the slider.

    I am editing my slide and I have a layer positioned at: X=354 and Y=184. When I look at the slider on the site it is out of place and not where I positioned it in the settings (see attached image).

    I then inspected the layer (with Chrome inspect element) and this is the CSS: {
    font-size: 36px;
    padding: 0px;
    margin: 0px;
    border-width: 0px;
    line-height: 52px;
    white-space: nowrap;
    min-width: 0px;
    min-height: 0px;
    opacity: 1;
    left: 1060.5px;
    top: 184px;
    -webkit-transform: rotate(0deg);
    visibility: visible;

    Shouldn’t the left be 354px, since I set that in the settings?


    So sorry, I just had to delete the slides that were imported and create new ones. Now everything is working fine. Sorry for the trouble.



    No worries. Glad you nailed it finally 🙂

Viewing 8 posts - 1 through 8 (of 8 total)
  • The forum ‘Extinct Theme Support’ is closed to new topics and replies.