Revolution slider in Chrome & problems with video code in mobile device

Support Forums for LiveMesh Themes & Plugins Forums Agile Theme Support Revolution slider in Chrome & problems with video code in mobile device

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #9977
    Marabeliamarabelia
    Participant

    hi ,
    I have two problems with the Agile template .

    1- Revolution slider does not work correctly in Chrome. Transitions are not formed properly .
    Also can not find the way to upgrade revolution slider (the codecrayon ID code is only for Agile template)

    2 The code for embedding videos ( http://marabelia.com/videos/ ) is not displayed on mobile devices.

    I would solve both problems .

    Thank you very much !

    #9985
    RaghavendraRaghavendra
    Moderator

    1) Pls request for an upgraded version of rev slider via my profile page contact form – http://themeforest.net/user/LiveMesh#contact.

    If that does not help, pls share a temp login to your site and we will try to rectify the issue.

    2) The video does not work on mobile devices due to security restrictions on javascript placed by vendors in browser pages. Pls consider using revolution slider for video or the standard embed code provided by YouTube/Vimeo to capture the video. Pls have a look here for some help –

    http://support.livemeshthemes.com/forums/topic/video-does-not-work-in-phone/

Viewing 2 posts - 1 through 2 (of 2 total)
  • The forum ‘Agile Theme Support’ is closed to new topics and replies.