Remove "featured" image in blog

LiveMesh WP Themes Support Forums Enticing Theme Support Remove "featured" image in blog

This topic is: not resolved

Tagged: 

This topic contains 3 replies, has 4 voices, and was last updated by  phoenix 2 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #489

    atutahi
    Participant

    Can you please tell me what code to remove/edit/change so I can completely remove the automated ¬†featured image within single blog posts, it’s just not working and would be easier if I just removed it all together, appreciate your reply, thanks!

    #497

    livemesh
    Keymaster
    Post count: 1011

    The site looks gorgeous no doubt. Sorry I could not help you on time with the images and looks like you have solved it yourself.

    Also, pls have a look at the site on mobile/phone. Looks great but the custom menu is a little messed up. Pls check.

    You may want to hide the mega uber menu and simply use the responsive menu provided by the theme. Pls insert the following css into Custom CSS tab in Enticing options panel and see if that helps –

    @media only screen and (max-width: 767px) {
    
    #primary-menu {
    display: none;
    }
    
    }
    

    Hope this helps.

    #8771

    dharward
    Participant
    Post count: 1

    How do you remove the featured image from the post? we have imported a couple hundred posts to our site and we dont want to have to through and hit the checkbox on each one manually. Is there a way to do it from the theme options?

    #8791

    phoenix
    Moderator
    Post count: 6563

    Pls add the following custom CSS in themeoptions –

    .post.hentry .image-container {
    display: none;
    }

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.