Problems with theme on Android+Firefox

Support Forums for LiveMesh Themes & Plugins Forums Austin Theme Support Problems with theme on Android+Firefox

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #8928
    Rw3issrw3iss
    Member

    One of our users is reporting a couple of bugs with the Austin theme on their Android – Motorola Razr Maxx, Firefox.

    The website we are referring to is http://www.figibox.com. It displays a few different iphones with sliding image carousels in them, all setup automatically through the theme tags. On the phone+browser mentioned above, the bugs are:

    -Only the first iPhone has an image inside. The other screens are fully black.
    -The menu (How it works, Support) is not accessible (the button that should make these accessible does not work. ie. the “hamburger/layer” icon in the upper left doesn’t function to show the popout menu).
    -When you scroll down, the background of the images takes some time to move to the right location and it shakes. As a result … the first thing you see is white test … on a white background !
    -The screenshot of the iphone does move, and the background of the website too … but sometimes become white a half second (not all the time)

    If there’s any chance the issues with the iphone carousels could be looked into, we would appreciate it.

    Thanks,
    Ryan

    #8977
    RaghavendraRaghavendra
    Moderator

    The user base for Android+Firefox is so low, it’s hard for us to provide support for the same. The phone mentioned is a pretty old one (released in May 2012) and I am not sure which version of Android the user is in. I wouldn’t worry about this unless you have many users reporting this.

Viewing 2 posts - 1 through 2 (of 2 total)
  • The forum ‘Austin Theme Support’ is closed to new topics and replies.