Problems with LiveMesh Grid

This topic is: not resolved

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by Ryanhayden ryanhayden 2 years, 10 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #25875
    Ryanhayden
    ryanhayden
    Member
    Post count: 2

    There are a number of problems since upgrading from the free version.

    1. LiveMesh Grid is displaying all categories instead of just the selected taxonomies in the ‘build post query’ section. (Worked on the free version)

    2. With pagination turned on and post excerpts turned off, if I load more or click on another page they will load with excerpts and then if I return to the first page they also have excerpts even though they initially did not.

    3. Images do not link to the posts even when the option box is ticked.

    Thanks,
    Ryan

    #25901
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4700

    Have found a fix for the first issue. The line number 20 of

    lsow-portfolio-widget/tpl/default.php file needs to be change to –

    list($chosen_terms, $taxonomy) = lsow_get_chosen_terms($posts);

    We are investigating the rest and once we have a solution, we will issue an update with all the fixes. Should be done within next 24 hours. Thanks for your patience.

    #25913
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4700
    This reply has been marked as private.
    #25951
    Ryanhayden
    ryanhayden
    Member
    Post count: 2

    Thank you! Just made the changes today.

Viewing 4 posts - 1 through 4 (of 4 total)

The forum ‘SiteOrigin Widgets Support’ is closed to new topics and replies.