Portfolio sort stopped working?

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2283
    Brotskybeebrotskybee
    Member

    This was working great last night before I went to bed. The only changes I made this morning were per our other discussions here, and then later installing some plugins mainly for the backend of the site. But all of a sudden my Portfolio page items won’t sort, and I had to set an specific height for all portfolio thumbnails because they were displaying all wonky. I tried disabling the plugins I’d just installed, but I didn’t see any change to these issues. I’m just puzzled because the sorting was working gorgeously last night.

    Thanks again in advance.

    ~Laura

    #2286
    Brotskybeebrotskybee
    Member
    This reply has been marked as private.
    #2287
    VeenaVeena
    Moderator
    This reply has been marked as private.
    #2294
    Livemeshlivemesh
    Keymaster

    Ok, got the URL from your old post. Looks like you have enabled the photostream plugin and some setting there is incorrect or missing.

    Second, you have probably dragged and dropped the old twitter widget part of the theme which stopped working recently and we moved to Recent tweets plugin due to Twitter v1.1 API rollout (my fault – I should have removed it completely).

    Pls remove the erstwhile twitter widget and disable or enter the required data for photostream plugin and you should do fine. Thanks.

    #2303
    Brotskybeebrotskybee
    Member

    Ahhhhh…many thanks! Now those areas do indeed work again! But now I need to find new plugins to put down there…LOL

    #2317
    Livemeshlivemesh
    Keymaster

    For tweets, just use Recent Tweets plugin supported by the theme – have to provide lot more information though than the old JTWT one. See more details with step by step instructions here –

    https://www.livemeshthemes.com/support/faqs/twitter-widget-api-v1-1-configuration/

    Also, check at the end of this post for alternative to Photostream plugin –

    https://www.livemeshthemes.com/support/forums/topic/brankic-photosteam-breaking-html5-markup/

Viewing 6 posts - 1 through 6 (of 6 total)
  • The topic ‘Portfolio sort stopped working?’ is closed to new replies.