Portfolio Re-order not working in Austin

Support Forums for LiveMesh Themes & Plugins Forums Austin Theme Support Portfolio Re-order not working in Austin

Tagged: ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #13588
    Enensaenensa
    Member

    (1) When I re-order the portfolio items in the designated area and save/update, nothing happens. The last added portfolio item stays as first in list on site, even though I can see in the panel that I’ve re-ordered the items.

    (2) Remove portfolio item title Not Working
    I unselected the check-box in Theme Options for ‘Display Portfolio Item Title’. It did not remove the portfolio item title. I’m trying to have the Portfolio item title Not Appear in the header area of the Portfolio Item detail page.

    http://www.enensa.com/portfolio/gruvi-beverage/

    #13601
    VeenaVeena
    Moderator

    1. To restore ordering through post type reorder plugin, pls modify portfolio-functions.php line no:13 as given below

     $query_args = array('post_type' => 'portfolio', 'posts_per_page' => $args['posts_per_page'], 'filterable' => $args['filterable'], 
                'paged' => $paged, 'order' => 'ASC', 'orderby'=>'menu_order');
    

    2.I haven’t seen portfolio item title. Hope you have managed to resolve it.

    #13612
    Enensaenensa
    Member

    1. When you refer to “portfolio-functions.php line no:13”, does that mean in a child theme? (a) I have not created a Child Theme. (b) Is it too late to do so? (c) Meanwhile, is there no Custom CSS that I can drop in to Theme Options that’ll take care of that?

    2. The Portfolio item titles ARE still displaying. It is the title that shows dead-center on the portfolio item detail page that scrolls up and fades away as user scrolls below the header. See attached image and also see example here: http://www.enensa.com/portfolio/winlyapp/

    Thanks!

    • This reply was modified 5 years, 12 months ago by Enensaenensa.
    Attachments:
    #13622
    VeenaVeena
    Moderator

    1. Custom CSS will not work in this case.
    You have to modify the code , you can change it in the actual file.

    2. Pls use the following custom CSS in themeoptions –

    .single-portfolio h1.portfolio-title {
      display: none;
    }
    
Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘Austin Theme Support’ is closed to new topics and replies.