Portfolio images not showing up

Support Forums for LiveMesh Themes & Plugins Forums Agile Theme Support Portfolio images not showing up

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #4053

    Hello,

    This is the only problem I got with your theme. The portfolio images are not showing up. In the console, I can see that the src links to “http://mywebsite.com/” instead of linking to something like “http://mywebsite.com/wp-content/uploads/2014/01/team-member01.jpg”. All the other images are Okay. Only for the portfolio. I didn’t have make any changes, it was like that just after installing the theme. I have tested to change the image via the media gallery but doesn’t change anything.

    What’s wrong?

    #4067
    NexusNexus
    Moderator

    Can you please set the featured image for your portfolio items and see whether the image appears. I guess the images are not showing up maybe because of import issue.

    If you still face the issue please reply as a private message here with the site URL and a temporary login to the WordPress dashboard and I can take a look. Thanks!

    #4081
    This reply has been marked as private.
    #4084
    This reply has been marked as private.
    #4085
    This reply has been marked as private.
    #4097
    RaghavendraRaghavendra
    Moderator

    Most of our images are bigger than 356x356px and so far things have been stable with all of our themes. The file name is framework/functions/thumbnail-functions.php.

    Can you try to change the option “Thumbnail Generation” in the General tab of theme options to Aqua and see if it helps? If you post the login I can take a look and see why this is happening.

    #4118
    This reply has been marked as private.
    #4124
    This reply has been marked as private.
    #4156
    RaghavendraRaghavendra
    Moderator

    The current configuration on your installation cannot handle any image resizing. I see that WordPress has even disabled (removed) the Edit Image button on your media files. Switching to default twenty twelve theme, or deactivating all plugins did not help either. None of the images are getting resized even when I manually do it using regenerate thumbnails plugin.

    There have been reports of this on the net and I did not get a definitive solution. Of course, first thing I would try is to check if php-gd library is installed. You can check with your host on this. The phpinfo() would also tell you if you have it installed. You may also want to check if there have any PHP errors reported on your site.

    Once you confirm that GD library is indeed installed on your server, I would try other things. You can search Google for “Edit Image Button missing” and also “How to check GD library is installed” and see if they help. Pls get back to me if you need more help. Thanks.

    #4159

    Hello Meteorite,

    Indeed GD library was not installed, I installed it and it’s okay now.

    Another thing meteorite, I want to traduce some text like “about” in french in the team section. Is that accessible directly from WordPress CMS without entering in the code?

    Thanks for the great support. It’s real pleasure. It helps a lot

    #4198
    RaghavendraRaghavendra
    Moderator

    Glad you got it resolved. For changing the text like About or Connect Now, you can use translation files – the po/mo files that are located in the languages directory. Pls refer to the section in the documentation (probably the last section) to know how to go about this. You will need to download and use POEdit editor to enter the alternate sentences for these words in French.

    If you need to modify the structure itself, you will need to edit the file framework/shortcodes/team-shortcodes.php.

Viewing 11 posts - 1 through 11 (of 11 total)
  • The forum ‘Agile Theme Support’ is closed to new topics and replies.