plugins

This topic is: not resolved

Tagged: ,

This topic contains 5 replies, has 2 voices, and was last updated by Jessica Jessica 5 years, 11 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3602
    Jessica
    Jessica
    Member
    Post count: 8

    For our website http://www.originelecatering.nl we are using the extinct theme. But with certain plugins some things aren’t working anymore (for example I can’t access the menu’s and the homepage is only visible in HTML). When we switched to another theme, there was no problem.

    Can you help me out, because I would really like to use the plugin “WordPress voor SEO”.

    #3611
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4684

    Can you post a private message here with a temp login to your site so that I can take a look? I hope you are referring to WordPress SEO plugin by Yoast. Also, pls confirm if you are referring to the Menus screen in the Appearance tab of the admin panel.

    When I look at your site externally, things look normal – no errors in the console either.

    #3612
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4684

    I hope you have the latest version of Extinct loaded. You should see the following widget with quite a few options in the Social Widget if you update to the latest version of Extinct. See the screenshot below of the social widget –

    https://docs.google.com/file/d/0B9j6FQo4cSQFSlVQZFM3M2QtUmM/edit?usp=drivesdk

    #3650
    Jessica
    Jessica
    Member
    Post count: 8
    This reply has been marked as private.
    #3688
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4684

    Sorry for the delay, have been busy getting things ready for a release. I checked your site, activated the Yoast plugin and the plugin is working flawlessly right now. See screenshot below –

    https://docs.google.com/file/d/0B9j6FQo4cSQFMno1LTg4UXBMU1E/edit?usp=drivesdk

    I am able to set the title, description, get the page analysed etc. The titles, descriptions etc. are taking effect too when the post is viewed. Was there any specific problem that you faced with this plugin? Pls try it out and see if things look better now. Thanks

    #3703
    Jessica
    Jessica
    Member
    Post count: 8

    I don’t know what you did, but it works perfect now.
    Thanks so much!

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘plugins’ is closed to new replies.