Page Builder not appearing

Tagged: 

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #28234
    Lindsay Ulindsay ulrich
    Participant

    Hello

    I have the following 2 issues related to page builder:

    1. When I am in the Edit Page view, I can’t see the Bakery template, even though I selected it and am clicking Preview and Update. it looks like the sections have populated from the back end, but I can’t actually see them from the front end.

    2. I also don’t see anything under Available Page Sections. It just says “To choose a page section for a single page, drag it and drop it into ‘Chosen Page Sections’ box on the right.” But there are no draggable elements underneath. I am using the Composite page template.

    Note: I have downloaded all required Plug-Ins EXCEPT for Revolution Slider, which is no longer appearing as a link and I can’t find when I search the plug in section.

    Thank you for your help

    #28239
    VeenaVeena
    Moderator

    Pls use backend for editing (Visual Composer). The frontend editor of Visual Composer can be a little buggy due to extensive JS involved. The backend of Visual Composer has been tested extensively and you should face no issues.
    Actually which pagebuilder are you using ? Siteorigin Pagebuilder or Visual composer.

    No need to to use page sections if you are using pagebuilder and we strongly recommend to use pagebuilder for easy customization and to save time.

    If you have imported whole sample data you can see the home page deprecated which is made of page sections there you can arrange the sections using drag and drop.

    You can find revolution slider plugin file in “Revolution Slider Instructions” folder.

    #28246
    Lindsay Ulindsay ulrich
    Participant

    Hello Veena

    Thank you for your reply. I am using the backend. This is where my issues are happening. I am using Siteorigin Page Builder.

    How do I use Visual Composer?

    Currently, there are no draggable elements under Available Page Sections. And when I hit “Preview” I don’t see any preview.

    I’ve attached screenshots of the Edit Page screen and what I see in Preview mode.

    (I am not at my home computer today so I don’t have access to the theme files – are you able to send me the Revolution Slide instructions?)

    Thanks for your help,

    Lindsay

    Attachments:
    #28249
    VeenaVeena
    Moderator

    You can rearrange the SO widgets using the updown arrow at the right corner , pls see the attached.

    Its better to use Siteorigin pagebuilder than Visual Composer.

    You can find the “revslider.zip” in Revolution Slider Instructions pls upload the same using Wp dashboard > plugins > add new and activate the same .

    If you still have any issues Pls share a link to your site with a temp login here as a private msg.

    Attachments:
    #28733
    Lindsay Ulindsay ulrich
    Participant
    This reply has been marked as private.
    #28738
    VeenaVeena
    Moderator
    This reply has been marked as private.
    #28754
    Lindsay Ulindsay ulrich
    Participant
    This reply has been marked as private.
    #28762
    VeenaVeena
    Moderator

    Pls check now.
    I have changed template from default to “one column no sidebars” .

Viewing 8 posts - 1 through 8 (of 8 total)
  • The forum ‘Austin Theme Support’ is closed to new topics and replies.