No mouse wheel scrolling anymore while in chrome

Support Forums for LiveMesh Themes & Plugins Forums Agile Theme Support No mouse wheel scrolling anymore while in chrome

This topic is: not resolved

This topic contains 3 replies, has 3 voices, and was last updated by Meteorite meteorite 1 week, 5 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #27755
    Isaac Pinko
    isaac pinko
    Participant
    Post count: 3

    Hello. something is causing my mouse wheel not to function anymore. it happens only in chrome and in both computers i’ve checked.
    I disabled all plugins
    and removed all modifications of css.
    Neither helped.
    Will apreciate your help
    Itzik

    #27760
    Phoenix
    phoenix
    Moderator
    Post count: 6902

    Can you all pls Disable Smooth Scroll in General tab of theme options and see if that helps resolve the issue? The setting named ‘Disable Smooth Scroll’ in the General tab applies to Chrome only.

    #27762
    Isaac Pinko
    isaac pinko
    Participant
    Post count: 3

    Hi. Thanks. it does solve the problem. but it’s strange, i never touched this option before and all was fine. i think it started after last wordpress update. maybe i’m wrong. anyhow, how it will effect me now when the option is off? and will you fix that?

    #27779
    Meteorite
    meteorite
    Moderator
    Post count: 3891

    We will release an update in next 1-2 days with this option removed or the script updated if it behaves well after update. Disabling smooth scroll is not going to affect your users in any way – scrolling will revert to how it works for almost every website out there.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.