Modula Plugin Lightbox

This topic is: resolved

This topic contains 11 replies, has 3 voices, and was last updated by Shayne Hughes shayne hughes 7 months, 3 weeks ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #29884
    Shayne Hughes
    shayne hughes
    Participant
    Post count: 11

    Hi Team,

    I have recently bought the Modula plugin to display images in my portfolio – everything works fine except apparently the theme keeps overriding the lightbox setting. This is the email that I got back from support after providing them with a login to my site:

    “I have checked and it seems like this is caused by your theme which forces all the galleries to open with the pretty photo lightbox.
    It inserts code into the html of the plugin that overrides the gallery’s.
    My recommendation would be to reach out to their support team and ask them how can you stop this from happening so you can use the plugin.

    Please let me know what they say.”

    Any advice to resolve this would be greatly appreciated!!

    Page using the modula plugin: http://shaynecreative.co.nz/?portfolio=eis

    Thanks heaps,
    Shayne

    #29891
    Veena
    Veena
    Moderator
    Post count: 7956

    Can you pls “DISABLE HOVER AND LIGHTBOX ON PORTFOLIO ” in themeoptions > portfolio page and check?

    #29923
    Shayne Hughes
    shayne hughes
    Participant
    Post count: 11

    Hi Veena,

    That doesn’t achieve what I am after sorry – it disables the thumbnail hover (which I would like keep as it is) and doesn’t correct the lightbox at all.

    #29925
    Veena
    Veena
    Moderator
    Post count: 7956

    Can you pls try the below custom CSS ?-

    span.image-info-buttons .lightbox-link {
        display: none;
    }
    
    #29930
    Shayne Hughes
    shayne hughes
    Participant
    Post count: 11
    This reply has been marked as private.
    #29934
    Raghavendra
    Raghavendra
    Moderator
    Post count: 4577

    Shayne – I loaded a child theme on your site with the following piece of code in its functions.php –

    add_action('wp_enqueue_scripts', 'child_enqueue_scripts', 15);
    
    function child_enqueue_scripts() {
        wp_dequeue_script('wired-jquery-prettyphoto');
    }

    That should disable prettyPhoto completely as verified by me on my dev server. Pls check if things are looking better now.

    #29937
    Shayne Hughes
    shayne hughes
    Participant
    Post count: 11

    Hi Raghavendr,

    This hasn’t worked either. Portfolio items are still displaying in the prettyphoto lightbox.

    #29940
    Veena
    Veena
    Moderator
    Post count: 7956

    Can you pls once check after clearing cache?

    #29942
    Shayne Hughes
    shayne hughes
    Participant
    Post count: 11

    Tried that, also tried on a different computer (mac and pc) no change, still displaying in the prettyphoto format

    #29944
    Veena
    Veena
    Moderator
    Post count: 7956

    I have checked in my local installation and the code works fine and yeah it displays the maximise icon which you can remove using CSS .

    #29945
    Veena
    Veena
    Moderator
    Post count: 7956

    Have activated child theme. Pls check now.

    #29959
    Shayne Hughes
    shayne hughes
    Participant
    Post count: 11

    That worked thankyou!

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Modula Plugin Lightbox’ is closed to new replies.