Missing Shortcode in VC after update

Support Forums for LiveMesh Themes & Plugins Forums Agile Theme Support Missing Shortcode in VC after update

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #26541
    Softplacewebsoftplaceweb
    Member

    Hello,

    I tried to update the theme from 4.1 to 4.5 with this steps:

    1 – Unzip and upload new theme file in wp-content/themes
    2 – Unzip and upload js_composer, templatera and revslider in /wp-content/plugin

    The theme works fine but I cannot modify the pages from VC because all the shortcode now are missing…What I have to do to avoid this problem? Coming back to 4.1 and all It’s ok…

    Look at the attachment where you can see that many elements are missing

    Thanks in advance

    Marco

    Full elements in 4.1 VC
    VC in version 4.1

    Missing elements in 4.5 after update
    VC in version 4.5

    Attachments:
    #26546
    VeenaVeena
    Moderator

    Can you pls share a temp login to your site as a private reply, we ll take a look.

    #26633
    Websolnswebsolns
    Member

    Hello, I am having same issue along with other styling issue with VC. Would you please let me know if there is an update on this issue?

    #26640
    RaghavendraRaghavendra
    Moderator

    Have identified the issue in our local install as well. Will issue an update to the the theme with the fix within next few hours. Thanks for bringing this to our attention.

    #26644
    Softplacewebsoftplaceweb
    Member

    Ok…I am waiting for your update

    Please let me know when will be fixed

    Regards

    Marco

    #26649
    RaghavendraRaghavendra
    Moderator

    Sorry this took so long – we missed this post after we requested for a temp login until websolns’s post brought it to our attention again.

    The update is now live on ThemeForest. Pls update and the VC addons should all be there. Thank you.

Viewing 6 posts - 1 through 6 (of 6 total)
  • The forum ‘Agile Theme Support’ is closed to new topics and replies.